None starting 1.5 dci (phase 2 kangoo)

This is the Forum for all your Renault Technical Questions, Problems or Advice.

Moderator: RichardW

dave
Posts: 34
Joined: 06 May 2009, 18:59
x 6

None starting 1.5 dci (phase 2 kangoo)

Post by dave »

My 2014 1.5dci Kangoo Maxi won't start (turns over no fuel at the fuel filter in the engine bay)

It had a ride on recovery wagon the other day & was brought back home

It would appear the pick up pump has failed?

Does any one know the following ?

a.) Location of pump fuse?
b.) Location of pump relay?
c.) Does the fuel tank remove from underneath the vehicle or is pump accessible though the floor ?

I intend to check a&b
c if the their a hole in the floor means I have to remove the internal racking

dave
Posts: 34
Joined: 06 May 2009, 18:59
x 6

Re: None starting 1.5 dci (phase 2 kangoo)

Post by dave »

c. removed all the internal racking & lifted the ply floor to find-

No access hatch :(

dave
Posts: 34
Joined: 06 May 2009, 18:59
x 6

Re: None starting 1.5 dci (phase 2 kangoo)

Post by dave »

the old wreck is running again,

fuel pump had failed every thing else trying to avoid dropping the tank was a waste of time & effort

the main fuse box is "krypton factor" to take apart & put together

ECP don't stock a pump,

The reg plate was checked before ordering & £90 Bosch pump promptly came in the post, inlet & out where in the wrong places & electrical connector was different

Renault wanted £280 & £30 for the round seal..

A used citan fuel tank c/w pump was many miles away but just £80

A great deal of effort was needed to find a pump for £120 from amazon ( 172027726R )

Glad we have a sorted as I was having it off the road has buggered up my plans

Whilst it been on axel stands, its had glow plug, front pads & the oil changed.... a new set of wipers & its almost prefect again!