Forum outage 2/12/2023

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
Huskyxantia
Donor 2023
Posts: 2062
Joined: 30 Jul 2018, 22:11
x 441

Re: Forum outage 2/12/2023

Post by Huskyxantia »

Wondered what was happening. Well done with a back up server . All seems ok with my setup tablet & opera . I did notice before it was seeming to get slower over time not to mention login issues & no being able to upload any attachments now & again spell check works great im so pleased about that or id look a pucking frick. :-D
Husky. :?
User avatar
myglaren
Forum Admin Team
Posts: 25825
Joined: 02 Mar 2008, 14:30
x 5000

Re: Forum outage 2/12/2023

Post by myglaren »

Yep, back to normal now. Thanks Mike, Jim and Marc.
User avatar
bobins
Donor 2023
Posts: 5890
Joined: 05 Jul 2012, 18:07
x 3011

Re: Forum outage 2/12/2023

Post by bobins »

I may be losing the plot, but am I correct in thinking that pre-forum outage and upgrade - when you clicked on an external web link from an FCF posting it opened a new tab / page, but now when you click on an external link it replaces the FCF page you were viewing and you need to use the browser back button to get back to the FCF page ?
Sadly no longer a C5 owner :(
User avatar
GiveMeABreak
Forum Admin Team
Posts: 38773
Joined: 15 Sep 2015, 19:38
x 6055

Re: Forum outage 2/12/2023

Post by GiveMeABreak »

That may be your browser settings Robin - whether links open in new tabs or existing tabs.
Please Don't PM Me For Technical Help

Marc
User avatar
myglaren
Forum Admin Team
Posts: 25825
Joined: 02 Mar 2008, 14:30
x 5000

Re: Forum outage 2/12/2023

Post by myglaren »

That seems to be the case.
Does it both in Firefox and Brave, never used to and no browser settings have been altered.
This iteration of Linux Mint has been running for at least a year with no changes.
User avatar
bobins
Donor 2023
Posts: 5890
Joined: 05 Jul 2012, 18:07
x 3011

Re: Forum outage 2/12/2023

Post by bobins »

Hmmm... I haven't changed anything on my phone or PC since the outage / upgrade, but I think the page behaviour seems to have changed :-k
Sadly no longer a C5 owner :(
User avatar
myglaren
Forum Admin Team
Posts: 25825
Joined: 02 Mar 2008, 14:30
x 5000

Re: Forum outage 2/12/2023

Post by myglaren »

Agree. Tested with Chromium too and it is the same where it used to open in a new tab.
Not a big deal and left-click will open in a new tab. As does middle-click.
No idea with regard to the dreaded phones.
User avatar
mickthemaverick
Donor 2024
Posts: 14108
Joined: 11 May 2019, 17:56
x 6211

Re: Forum outage 2/12/2023

Post by mickthemaverick »

Just FYI but probably to confuse the whole thing, I have been having outside links open in the same window for some time. Initially it caught me out and closed my FCF tab when I clicked close and so I had to close my browser and restart to get my FCF tab back the easy way. However once I realised it is now habit for me to use the back button to get back to the FCF when I have wandered away!! :? :( :shock: #-o :)
I used to be indecisive, now I'm not so sure!
I used to ride on two wheels, but now I need all four!
User avatar
xantia_v6
Forum Admin Team
Posts: 9256
Joined: 09 Nov 2005, 23:03
x 880

Re: Forum outage 2/12/2023

Post by xantia_v6 »

bobins wrote: 06 Dec 2023, 19:20 I may be losing the plot, but am I correct in thinking that pre-forum outage and upgrade - when you clicked on an external web link from an FCF posting it opened a new tab / page, but now when you click on an external link it replaces the FCF page you were viewing and you need to use the browser back button to get back to the FCF page ?
I had not noticed that. I will put it on the list of things to investigate.
User avatar
deuchebleu
Posts: 58
Joined: 01 Jan 2011, 21:41
x 17

Re: Forum outage 2/12/2023

Post by deuchebleu »

Since the upgrade I have to log in every time I visit even though I tick "remember me". Used to go straight in previously. Firefox browser.
User avatar
myglaren
Forum Admin Team
Posts: 25825
Joined: 02 Mar 2008, 14:30
x 5000

Re: Forum outage 2/12/2023

Post by myglaren »

Mine was like that at first, OK now. Clear your cache and reboot, may fix it.
User avatar
xantia_v6
Forum Admin Team
Posts: 9256
Joined: 09 Nov 2005, 23:03
x 880

Re: Forum outage 2/12/2023

Post by xantia_v6 »

It is a bit of a black art to get the site cookies back into synchronisation. Try logging out (click you user name at the top fight hand corner) and logging back in. Also try the delete cookies link at the bottom of the page. You may need to clear your browser cache (history), but that should not be necessary
User avatar
Paul-R
Donor 2023
Posts: 7093
Joined: 07 May 2009, 16:24
x 1405

Re: Forum outage 2/12/2023

Post by Paul-R »

What delete cookies link?

Is this a browser link or a link from this site?
As I get older I think a lot about the hereafter - I go into a room and then wonder what I'm here after.

Inside every old person is a young person wondering what the hell happened.

"Trying is the first step towards failure" ~ Homer J Simpson​
User avatar
xantia_v6
Forum Admin Team
Posts: 9256
Joined: 09 Nov 2005, 23:03
x 880

Re: Forum outage 2/12/2023

Post by xantia_v6 »

It is a link at the very bottom of this page, near the right hand side.
User avatar
Paul-R
Donor 2023
Posts: 7093
Joined: 07 May 2009, 16:24
x 1405

Re: Forum outage 2/12/2023

Post by Paul-R »

Ah, only on my laptop. Not on my phone which I was using earlier this morning.
As I get older I think a lot about the hereafter - I go into a room and then wonder what I'm here after.

Inside every old person is a young person wondering what the hell happened.

"Trying is the first step towards failure" ~ Homer J Simpson​