It is currently Thu Dec 18, 2014 2:22 pm


lucas pump on a 96 405 td

Post a Topic Specifically related to Peugeot vehicles.

Moderator: RichardW

  • Author
  • Message
Offline

dstardongle

  • Posts: 12
  • Joined: Tue Dec 04, 2012 3:54 pm
  • Location: Swansea,South Wales.UK.

lucas pump on a 96 405 td

PostTue Dec 04, 2012 9:21 pm

Hi everyone ,


...... i have a 96 405 td PEUGEOT 405 II Break (4E) 1.9 TD
Years 1992-1996
Body Estate
Engines PEUGEOT DHY (XUD9TE)
Power 66kW; 90HP
Fuel Diesel , bosch injectors / 175 bar.......


and the pump has packed in ( it's leaking from behind the amour somewhere and i lost pressure ,can't open injectors ) ... it's the original pump .... a Lucas xud110 dpc number R8444B731A...

i can't afford a new one or or the cost of repairing it so i was wondering if anyone can tell me what cars / vans have a pump that would be a direct replacement .

there's lot's on the internet / breakers sites for around £90 , but none of them can tell me if they will work without any other modifications ..pipes , injectors etc ..

many thanks ,
chris
Offline
User avatar

citronut

  • Posts: 10954
  • Joined: Fri Apr 29, 2005 12:46 am
  • Location: United Kingdom east sussex

Re: lucas pump on a 96 405 td

PostWed Dec 05, 2012 9:12 am

hi and welcome

sounds like your solenoid shut off valve is leaking,

to replace this you will need to remove the armor ( fiddly but doable in situe ) from the back of the pump then unscrew the old shut off valve and fit a new one,

were are you located
Regards, malcolm.

current ride a BX 1.7 TZD estate
1986 MK1 BX 1.9na D Auto(in Mothman Andy's stable )
layed up roppy 1.9TD XANT estate, now gone to meet her maker
purple and lilac metalic 2CV(VIOLET)registered to her in doors
1972 DS special been layed up aprox 31 years
Offline
User avatar

spider

  • Posts: 3320
  • Joined: Tue Jan 05, 2010 3:28 pm
  • Location: Derby

Re: lucas pump on a 96 405 td

PostWed Dec 05, 2012 12:01 pm

Earlier 405 one (without armouring) will work. Ensure you match it ie don't get a Bosch pump if you have a Lucas one. Pumps are slightly different between TD and D, a D one will actually fit but will be very slow indeed.

Earlier 306's (early shape up to P plate) will also have a Lucas pump but most are for the NA unit so not suitable.

To be honest any Lucas pump from a 1.9TD without armour will probably fit. The only real issue I can see is maybe a bit of pipework and possibly finding a wire for the stop solenoid however one of the four going into the armour should have an ignition 12v supply anyway.

I'd be tempted to follow Malcolm's initial advice though and if possible whip the armour off even if you have to remove the pump to do it as obviously you'd have to take the pump off to do a pump replacement...

Thing is, I thought the later 405's were all Bosch but you say you have a Lucas pump. Oh well. :)
Andy.

91 205D-Turbo, gone but still missed
02 106D, TUD5B, gone but not really missed apart from the MPG
Offline

dstardongle

  • Posts: 12
  • Joined: Tue Dec 04, 2012 3:54 pm
  • Location: Swansea,South Wales.UK.

Re: lucas pump on a 96 405 td

PostWed Dec 05, 2012 6:59 pm

hi ,
citronut,spider,

thanks for your replies.

after days of searching the internet and hours on the phone to car breakers ( one quoted me £ 350 for 1996 pump and then added £ 9 delivery on top !!) i 've found an exact Lucas pump .. for a 1/4 of that price ..

so it should be straightforward job ..change the pump and i'm back on the road ...
i was going to take your advice about changing the solenoid .. i got as far as checking the voltage ..which showed 12.5 ..
and decided to phone a few more ..and found one ..

i'll keep the pump and change the solenoid some time after Christmas just to see if it was that ..

many thanks ,
chris
Offline

Peter.N.

  • Posts: 6977
  • Joined: Sat Apr 02, 2005 4:11 pm
  • Location: Charmouth,Dorset

Re: lucas pump on a 96 405 td

PostWed Dec 05, 2012 8:27 pm

If you are fitting a Lucas pump in place of a Bosch you will also need the injector pipes or it wont work, the injection order on the pump is different so the pipes goe to different injectors.

Peter
'96 XM 2.1 td estate, white
'96 XM 2.1 td estate, green. Gone but not forgotton.
''01 406 GLX estate Hdi silver
'01 C5 2.0 Hdi SX estate Red
Offline

dstardongle

  • Posts: 12
  • Joined: Tue Dec 04, 2012 3:54 pm
  • Location: Swansea,South Wales.UK.

Re: lucas pump on a 96 405 td

PostWed Dec 05, 2012 9:24 pm

Hi ,

yes, i realise that ..i had an earlier 405 td with a bosch pump ..
i had thought about changing to a Bosch ...was offered a pump ,lines and injectors ..but i had another phone around and found an exact match ....
this one has a Lucas xud110 dpc pump on it ....

it looks very much like it's all original ..
the car is late 96 ..
chris
Offline
User avatar

citronut

  • Posts: 10954
  • Joined: Fri Apr 29, 2005 12:46 am
  • Location: United Kingdom east sussex

Re: lucas pump on a 96 405 td

PostWed Dec 05, 2012 9:27 pm

Peter.N. wrote:If you are fitting a Lucas pump in place of a Bosch you will also need the injector pipes or it wont work, the injection order on the pump is different so the pipes goe to different injectors.

Peter


Chris said he has a Lucas pump and Bosch injectors fitted already ??????, i would have thought this cant be the case,


dstardongle wrote: so it should be straightforward job ..change the pump and i'm back on the road ...
chris


as long as the pump you are fitting has not got the armored immobilisers attached,

i would just remove the armor and immobiliser then connect an ignition switched live to the new shut off valve
Regards, malcolm.

current ride a BX 1.7 TZD estate
1986 MK1 BX 1.9na D Auto(in Mothman Andy's stable )
layed up roppy 1.9TD XANT estate, now gone to meet her maker
purple and lilac metalic 2CV(VIOLET)registered to her in doors
1972 DS special been layed up aprox 31 years
Offline

dstardongle

  • Posts: 12
  • Joined: Tue Dec 04, 2012 3:54 pm
  • Location: Swansea,South Wales.UK.

Re: lucas pump on a 96 405 td

PostWed Dec 05, 2012 9:58 pm

hI all,


i'm getting a bit confused now ..
the pump on the car ( 405 td 96 ) is a Lucas xud110 dpc and the injectors in the car have Bosch / 175 bar stamped on them ..

i've had the car about 6 years and they were on it when i got it ..it's been running all that time ..well up utill it started leaking ..and now it wont start ..

the pump i bought is a Lucas xud110 dpc ,the number on it exactly matches the pump on the car ..so i'm going to fit this one and hopefully it will be running again .
the bosch pump i mentioned was fitted on another early L reg 405 td i had ...

all the best
chris
Offline

Peter.N.

  • Posts: 6977
  • Joined: Sat Apr 02, 2005 4:11 pm
  • Location: Charmouth,Dorset

Re: lucas pump on a 96 405 td

PostWed Dec 05, 2012 11:11 pm

Sorry :oops: didn't read the post properly - again. The bosch injectors will work with the Lucas pump its just the pipes that have to be right - as it seems they are.

Peter
'96 XM 2.1 td estate, white
'96 XM 2.1 td estate, green. Gone but not forgotton.
''01 406 GLX estate Hdi silver
'01 C5 2.0 Hdi SX estate Red
Offline
User avatar

citronut

  • Posts: 10954
  • Joined: Fri Apr 29, 2005 12:46 am
  • Location: United Kingdom east sussex

Re: lucas pump on a 96 405 td

PostThu Dec 06, 2012 9:22 am

dstardongle wrote:hI all,
the pump i bought is a Lucas xud110 dpc ,the number on it exactly matches the pump on the car ..so i'm going to fit this one and hopefully it will be running again .

all the best
chris


if the replacement pump has the armor on the rear end i would remove that and the immobilisers before you fit it,

Peter.N. wrote:Sorry :oops: didn't read the post properly - again. The bosch injectors will work with the Lucas pump its just the pipes that have to be right - as it seems they are.

Peter


obviously Bosch injector's will work with a Lucas pump,
it just seems to me every time this isue gets raised on here people say you cant mix the two
Regards, malcolm.

current ride a BX 1.7 TZD estate
1986 MK1 BX 1.9na D Auto(in Mothman Andy's stable )
layed up roppy 1.9TD XANT estate, now gone to meet her maker
purple and lilac metalic 2CV(VIOLET)registered to her in doors
1972 DS special been layed up aprox 31 years
Offline

Peter.N.

  • Posts: 6977
  • Joined: Sat Apr 02, 2005 4:11 pm
  • Location: Charmouth,Dorset

Re: lucas pump on a 96 405 td

PostThu Dec 06, 2012 1:45 pm

No problem I've done it.
'96 XM 2.1 td estate, white
'96 XM 2.1 td estate, green. Gone but not forgotton.
''01 406 GLX estate Hdi silver
'01 C5 2.0 Hdi SX estate Red
Offline
User avatar

spider

  • Posts: 3320
  • Joined: Tue Jan 05, 2010 3:28 pm
  • Location: Derby

Re: lucas pump on a 96 405 td

PostThu Dec 06, 2012 1:57 pm

You'd probably ahve to take the armour off the replacement pump before fitting it (very easy on the bench, more 'fun' when fitted!) ,I wish I'd took my pump off to do it I bet I could of had the pump off and back on in the time it took to do it in situ carefully plus I'd not have had to stand at the roadside getting cold and attracting attention.

Anyway reason being it may not match up otherwise, if you have a transponder pump from the donor and as you have a 405 you have a keypad... Would be best to remove armour in advance. In some rare cases you'll need a normal stop solenoid as the one under the cover does not have any threads for the power feed and the module unit cap does not like to stay on without the armour (seems rare or I was unlucky) although two cable ties (one each way) will hold it in place if needed.
Andy.

91 205D-Turbo, gone but still missed
02 106D, TUD5B, gone but not really missed apart from the MPG
Offline

dstardongle

  • Posts: 12
  • Joined: Tue Dec 04, 2012 3:54 pm
  • Location: Swansea,South Wales.UK.

Re: lucas pump on a 96 405 td

PostFri Dec 28, 2012 1:09 pm

Hi Everyone ,

just thought i'd let you know the pump fitted and worked perfectly ( needed a little tuning / adjusting ) ...
bled the pump and opened the injector pipes ..cranked it a few times and it fired ...


i cut off most of the amour ,just left the back part on with the bolt holes...fitted the original immobiliser pack and solenoid ..
i tried it with the solenoid plunger removed ..worked fine ...
tried it with a new single wire solenoid ....worked fine ..
put the original solenoid in the replacment ,used pump ....worked fine ..
i've attached a few pictures of the solenoid / pump ...may help someone striping ,changing the pump ...
all the best ,
chris

Return to Peugeot

Who is online

Users browsing this forum: No registered users and 2 guests