C4GP Gearbox, noise, wont start & Video

This is the Forum for all your Citroen Technical Questions, Problems or Advice.

Moderator: RichardW

Chefslot
Posts: 33
Joined: 09 Oct 2018, 21:14
x 3

C4GP Gearbox, noise, wont start & Video

Post by Chefslot » 09 Oct 2018, 21:17

Hi all, parents have a Grand Picasso and earlier in the summer my mum had problems after reversing from the drive getting the car into gear, it would only change gear after turning off the ignition. Apparently they seen oil coming out from under the car, but i cannot see any remains from this afterwards.
My thoughts are a worn/broken driveshaft oil seal, now it won't start so i can't put something under to catch what ever fluid was leaking. I may have to jack it up.

Here is a video, previously there was no sign saying 'gearbox fault' as what my dad mentions later in the video towards the end. The little manual that comes with the car does mention a audible sound to represent and warning and mentions about then taking to a Citroen garage. Do these have transmission oil level sensors built in then?
Here is the video


Last edited by myglaren on 09 Oct 2018, 21:34, edited 1 time in total.
Reason: YouTube link

User avatar
xantia_v6
Forum Admin Team
Posts: 5795
Joined: 09 Nov 2005, 23:03
x 236

Re: C4GP Gearbox, noise, wont start & Video

Post by xantia_v6 » 10 Oct 2018, 05:04

It would make life much less confusing if you post the VIN, so that we can tell exactly which engine, gearbox and accessories are fitted.

User avatar
GiveMeABreak
Forum Admin Team
Posts: 11584
Joined: 15 Sep 2015, 19:38
x 989

Re: C4GP Gearbox, noise, wont start & Video

Post by GiveMeABreak » 10 Oct 2018, 07:57

Initially, this does sound like a common problem for Picasso owners with the piloted manual gearbox. Many C4 Picasso owners have found that when the car is stuck in gear especially neutral, or refuses to go into gear, it’s because the oil in the actuator system has leaked out and become very low. I would suggest that you locate the actuator oil reservoir and check the level.

Apparently one of the hydraulic oil pipes can become worn due to a sharp edge in the actuator box and eventually severs it causing the slow leak of fluid. Do pop up your VIN though as there are several variants of these units fitted. I would also be wary that although they refer to that replacement pipe as an oil return pipe - according to Citroen parts, it is a high pressure pipe, so I would be wary of that.

Have a look here on C4 Owners, where there is a description and some pictures. That won’t cost anything but a bit of time to check. If yours also has low fluid, this may be the problem.

If it does look like the oil level is low (and you will hear that high pitched whining noise of the actuator operating) then you are at least armed with the information and can potentially avoid being told it's the whole actuator / clutch that needs replacing malarkey.

Link here:
http://c4owners.org/plugins/forum/forum ... ?170643.15

Chefslot
Posts: 33
Joined: 09 Oct 2018, 21:14
x 3

Re: C4GP Gearbox, noise, wont start & Video

Post by Chefslot » 10 Oct 2018, 23:00

xantia_v6 wrote:
10 Oct 2018, 05:04
It would make life much less confusing if you post the VIN, so that we can tell exactly which engine, gearbox and accessories are fitted.

Hi, just got it VF7**************[VIN obfuscated, can be read by forum staff],
Regards

Chefslot
Posts: 33
Joined: 09 Oct 2018, 21:14
x 3

Re: C4GP Gearbox, noise, wont start & Video

Post by Chefslot » 10 Oct 2018, 23:08


Nice one, and thank you for your in-depth reply. I will look tomorrow. When you mention high pressure, as in not repairable by the home mechanic? I'm happy working with high pressures as long as I've got torque settings, had a 1.5dci and the amount of times I had those hp fuel pipes off 🤐
Regards

User avatar
GiveMeABreak
Forum Admin Team
Posts: 11584
Joined: 15 Sep 2015, 19:38
x 989

Re: C4GP Gearbox, noise, wont start & Video

Post by GiveMeABreak » 10 Oct 2018, 23:26

The pipe is available in spare parts, so should be accessible, I thought I would just mention it. Now we have your VIN We see you have the C4 PICASSO ESTATE - LEISURE 2.0 i 16v 143 (EW10A) piloted manual gearbox 6 (2007).

Here’s the diagram and the pipe referred to in the Forum link is item 2, part number: 209038 in case this is your issue, price £68.32 inc. VAT.

Click to Zoom
86539F51-E092-4365-82B4-5EC92337E21E.jpeg

RichardW
Forum Treasurer
Posts: 8396
Joined: 07 Aug 2002, 17:12
x 250

Re: C4GP Gearbox, noise, wont start & Video

Post by RichardW » 11 Oct 2018, 12:05

Unfortunately doing anything with the EGS (even checking the oil level) requires Diagbox as you need to de-pressure the actuator (although if it's leaked all the oil out, that's done already!); then you need to re-pressure and re-program it (which seems to have a <50% chance of actually working!).

Chefslot
Posts: 33
Joined: 09 Oct 2018, 21:14
x 3

Re: C4GP Gearbox, noise, wont start & Video

Post by Chefslot » 11 Oct 2018, 18:15

GiveMeABreak wrote:
10 Oct 2018, 23:26

Here’s the diagram and the pipe referred to in the Forum link is item 2, part number: 209038 in case this is your issue, price £68.32 inc. VAT.

Thank you for all that. I've been under it today and i'm a little baffled to be honest. The actuator oil reservoir is really low, but it doesn't appear to be leaking from there, unless it's managed to find a crevice that i can not see. I've uploaded another video.


RichardW wrote:
11 Oct 2018, 12:05
Unfortunately doing anything with the EGS (even checking the oil level) requires Diagbox as you need to de-pressure the actuator (although if it's leaked all the oil out, that's done already!); then you need to re-pressure and re-program it (which seems to have a <50% chance of actually working!).
So what sort of pressures are we talking about here? I was hoping i could top it up then at least get it running to see where the oil leak is coming from to give me a better idea. All the driveshaft seals appear to be fine too, so i'm thinking it is this or something else, but i dont like the sound of this one!! I take it the Diagbox is like the CanClip, can we openly talk about it on here?
Regards
Last edited by GiveMeABreak on 11 Oct 2018, 18:19, edited 1 time in total.
Reason: Fixed Youtube Tags

User avatar
GiveMeABreak
Forum Admin Team
Posts: 11584
Joined: 15 Sep 2015, 19:38
x 989

Re: C4GP Gearbox, noise, wont start & Video

Post by GiveMeABreak » 11 Oct 2018, 18:43

Diagbox is the PSa proprietary diagnostic equipment. It is used for diagnosis / actuator tests of various systems and for certain operations like depressurisation.

That large sphere is the actuator accumulator sphere that stores pressure.

Do you think that is is leaking from the oil tank then? It's a little hard to get the perspective from the angles but a useful video :)
The oil tank is Part 1608724480 £51.31, but needs the seals (4), (5) & (6) as well as the previous pipe replacing too if changing.
C4 Actuator Oil Tank.PNG

Chefslot
Posts: 33
Joined: 09 Oct 2018, 21:14
x 3

Re: C4GP Gearbox, noise, wont start & Video

Post by Chefslot » 11 Oct 2018, 18:53

GiveMeABreak wrote:
11 Oct 2018, 18:43
Diagbox is the PSa proprietary diagnostic equipment. It is used for diagnosis / actuator tests of various systems and for certain operations like depressurisation.

That large sphere is the actuator accumulator sphere that stores pressure.

Do you think that is is leaking from the oil tank then? It's a little hard to get the perspective from the angles but a useful video :)


When you say the oil tank, you mean 'A', the hydraulic oil tank, i think there might be a small leak from the bottom but i don't think this is what caused all the oil to leak out. I take it the gearbox oil and the hydraulic oil are completely separate. The oil in the hydraulic tank/res appears to be dark, i will clean it up tomorrow to see what colour it is, the oil i'm seeing is golden. If i could do a test to confirm the oil the better. What colour is the gearbox/transmission oil, pinky colour? It's defiantly not engine oil as that's dark and hasn't been changed recently. I will try to get a better video tomorrow, but thats zoomed out as far as i can go.

And with the diagnostic equipment do you guys condone the talk of the ebay stuff?

Regards

User avatar
GiveMeABreak
Forum Admin Team
Posts: 11584
Joined: 15 Sep 2015, 19:38
x 989

Re: C4GP Gearbox, noise, wont start & Video

Post by GiveMeABreak » 11 Oct 2018, 19:03

Yes the gearbox oil is separate.

The Piloted Manual Systems used on these are essentially a manual gearbox and clutch - with a hydraulic actuator to operate the clutch and change gear for you. Hence the complexities of this system when it starts to go toes up. I was hoping that an oil leak and the low oil in the actuator system would be the problem and therefore preventing the system from operation.

As far as Diagbox goes - have look on the Diagnostics section of the forum and post up any questions you need answering there if you need any help. :wink:

Link:
Diagnostics Forum

Chefslot
Posts: 33
Joined: 09 Oct 2018, 21:14
x 3

Re: C4GP Gearbox, noise, wont start & Video

Post by Chefslot » 11 Oct 2018, 19:36

GiveMeABreak wrote:
11 Oct 2018, 19:03

I was hoping that an oil leak and the low oil in the actuator system would be the problem and therefore preventing the system from operation.

Great thank you, i will have a further inspection tomorrow, it seems like it must be from that then, but how it got to where it did is anyone's guess. I also take it the whole actuator and hydraulic pipe/hose system is in the vicinity of where i have been looking. Must be a trace from some where as there's a massive bell housing in the way.
Regards

RichardW
Forum Treasurer
Posts: 8396
Joined: 07 Aug 2002, 17:12
x 250

Re: C4GP Gearbox, noise, wont start & Video

Post by RichardW » 11 Oct 2018, 21:37

The clutch cylinder is concentric to the input shaft, and is operated by the same fluid as the gearchange actuator. I rather suspect the clutch cylinder has let go and dumped the oil into the bell housing.... The instructions for level checking say that it should be at max when it depressured, but it gives no indication of the relevance of the min mark! This is the oil: https://www.ebay.co.uk/itm/Citroen-Peug ... SwbYZXfjN9 which appears to be 'just' an SEA 75W gearbox oil. The whine in the first video is the pump running trying to pressurise the system - you could stick a litre in and see what happens, but I rather suspect it will just pump it out the clutch cylinder. Sadly I think it's box out time - unfortunately this is a nightmare, and there is no guarantee that it will work afterwards without spending ££££ on it. Unless it is otherwise excellent, I would strongly consider consigning it to become bean tins..... :(

Chefslot
Posts: 33
Joined: 09 Oct 2018, 21:14
x 3

Re: C4GP Gearbox, noise, wont start & Video

Post by Chefslot » 12 Oct 2018, 12:35

RichardW wrote:
11 Oct 2018, 21:37
The clutch cylinder is concentric to the input shaft, and is operated by the same fluid as the gearchange actuator. I rather suspect the clutch cylinder has let go and dumped the oil into the bell housing.... The instructions for level checking say that it should be at max when it depressured, but it gives no indication of the relevance of the min mark! This is the oil: https://www.ebay.co.uk/itm/Citroen-Peug ... SwbYZXfjN9 which appears to be 'just' an SEA 75W gearbox oil. The whine in the first video is the pump running trying to pressurise the system - you could stick a litre in and see what happens, but I rather suspect it will just pump it out the clutch cylinder. Sadly I think it's box out time - unfortunately this is a nightmare, and there is no guarantee that it will work afterwards without spending ££££ on it. Unless it is otherwise excellent, I would strongly consider consigning it to become bean tins..... :(


Thank you Richard, makes more sense, I will have a closer look thou. So i'm thinking now to buy a haynes manual and take the box out, or am i crazy to be even thinking this. I don't mind a project, done clutches and timing belt changes before, and nifty on a computer - am i still being to optimistic here? Is the clutch cylinder a straight swap, or built into part of the bell housing/gearbox casing as a complete unit? I take it you mean it's ££££ man hours and not parts, my parents possibly wouldn't mind spending a couple of hundred on it and my time.
Regards

RichardW
Forum Treasurer
Posts: 8396
Joined: 07 Aug 2002, 17:12
x 250

Re: C4GP Gearbox, noise, wont start & Video

Post by RichardW » 12 Oct 2018, 18:54

The official procedure is to drop the whole engine and box out the bottom and then split the box off. I'm sure there would be room to just drop the box out, however. It may be necessary to drop the front subframe (which is a bit of a mare as the front bolts are only fitted into stupid caged nuts, but the ends are exposed so they rust; guy that did the clutch on our manual one had to tack weld the nuts to the body to get them out) - I reckon the manual box would come out with the subframe in place, but I don't know about the EGS. Once you get the box out, the release bearing is a simple bolt in / out (here's one: https://www.ebay.co.uk/itm/Citroen-c4-p ... rk:26:pf:0 - although no way would I buy a S/H one!). Trouble is if the clutch bearing is done, then most likely the clutch (and flywheel) is too - so you might be looking at best part of £500 in parts and weekend's swearing - and then you need a LEXIA to make it work again - and this is where the real trouble starts. Once they have lost the plot it seems a lottery as to whether they will work again; my mate had the box replaced on his, then ended up replacing the whole actuator, but it was never happy, and threw in the towel after only a few k miles and he couldn't get it to re-program so had to scrap it. Don't want to put you off trying, but just want you to be going in with your eyes open!!